Hosting via New Media 2Day? Lees dan even verder!

Beste klant,

 

Op dit moment bieden wij onder andere PHP 5.6 en PHP 7.0 aan voor onze klanten die hosting via New Media 2Day afnemen. De ontwikkelaars van PHP* gaan de ondersteuning van deze versies eind dit jaar stopzetten:

 

  • PHP 5.6: 31 december 2018
  • PHP 7.0: 3 december 2018

Dit houdt in dat na deze data geen kwetsbaarheden meer worden verholpen door de PHP ontwikkelaars. Hierdoor kunnen wij geen garanties meer geven dat je (klant)gegevens nog veilig zijn. Wij zijn daarom genoodzaakt om de ondersteuning voor deze versies te staken en zullen de servers updaten naar PHP  7.2.

Lees meer hierover in het artikel wat wij hier eerder hierover plaatsten.

 

-> De upgrade zal 16 oktober plaatsvinden rond 8 uur, dit zal ongeveer een half uur duren, de site is dan niet bereikbaar.

 

Belangrijk:

-> Neem voor 16 oktober contact op met de ontwikkelaar van je site, om zeker te zijn dat deze geschikt is voor PHP 7.2.

Wanneer de site niet geschikt is voor PHP 7.2 is het mogelijk dat deze (deels) niet meer werkt na de upgrade!

 

Neem bij vragen vooral contact op met ons kantoor op telefoonnummer 085-435900, of stuur een mail naar info@nm2d.nl

 

 

*Bron: Wikipedia https://nl.wikipedia.org/wiki/PHP

10 oktober
2018

Auteur


Thomas Lemstra